Amount of RAM in system is not adequate for running Cepstral

Voices won't install properly on your system?

Amount of RAM in system is not adequate for running Cepstral

Postby JamesC » Mon Oct 08, 2012 6:37 am

Hi All,

I am trying to install Cepstral_Matthias_Windows_5.1.0.msi on an "old" laptop, and I am getting an install error saying "Sorry, but the amount of RAM in your system is not adequate for running Cepstral Matthias 5.1.0"

The laptop has 56 Mb RAM. Is there a workaround to enable installation on a machine with "only" 56 Mb RAM, for example MSIEXEC.EXE command line switches ?

Or is there a "Light" (i.e. cut down) version of Matthias (or Katrin) available which I could try? For example, I only need the SWIFT.EXE command line interface (plus Voice Data) and I don't necessarily need the SwiftTalker or Cepstral Tools windows applications.

Alternatively, are the old versions of Matthias (or Katrin) still available, which I could download and try? For example version 4.2.0 or 3.1.0.

Thank you for your time and help,
Best regards,
James
JamesC
 
Posts: 1
Joined: Mon Oct 08, 2012 6:08 am

Re: Amount of RAM in system is not adequate for running Ceps

Postby AdamW » Tue Oct 09, 2012 8:30 am

Hi,

Most of our voices are between 100mb to 200mb a piece. The default is to gradually load into memory, but with a machine that small you will quickly run out of memory. In order to do what you are asking would require a whole sale rewrite of the memory management. We have no plans to add this feature at this time.


You can however download and try some of these voices as they are significantly smaller. Even so, no way to know whether they would work on your system.

http://www.cepstral.com/downloads/insta ... _5.1.0.msi
http://www.cepstral.com/downloads/insta ... _5.1.0.msi

Let me know if that works,

--AdamW
Cepstral Support
User avatar
AdamW
Administrator
 
Posts: 19
Joined: Tue Oct 11, 2011 10:16 am


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron