Cepstral not working in Snow Leopard

Voices aren't working properly?

Thanks for the update...

Postby ChazH » Thu Dec 03, 2009 2:40 pm

DeeSan wrote:The following is a copy of communication between myself and Cepstral Technical Support. A bit over two weeks ago they
stated that a public beta should be released in a week. That time frame has obviously come and gone. I'm beginning to seriously
believe, sad to say, that a Snow Leopard compatible update is purely vaporware.


Thanks for the update DeeSan. I hope it's not true and I do feel for your situation. Wouldn't it be nice if Cepstral just create voices that worked directly with Apple's own speech synthesis engine directly? :wink:
Chaz
ChazH
 
Posts: 4
Joined: Sat Sep 26, 2009 6:11 pm

Re: Thanks for the update...

Postby marcwolfgram » Wed Dec 09, 2009 11:06 pm

I too appreciate the update from DeeSan.

I'm just adding that I'm also waiting for Cepstral development to get an update out. It's been two months since they promised a release, and the very least they could do is provide regular updates on the progress.

I get the feeling that perhaps they don't consider the Mac platform (or the 10.6 segment) that big that they need to provide decent support.

-- Marc
marcwolfgram
 
Posts: 1
Joined: Wed Dec 09, 2009 4:09 pm

Another Update

Postby DeeSan » Thu Dec 10, 2009 1:34 pm

After numerous and persistent emails to The Cepstral Support Team, they informed me that they have a beta in house, but the installer is still having some issues on some platforms. They then offered to send me the beta installer - an offer that I readily accepted.

I'm glad to report that it installed without a hitch and has been working flawlessly for three days now.

So.....................there is hope. They might even send you the beta if you ask. It might be worth a try.
DeeSan
 
Posts: 2
Joined: Thu Dec 03, 2009 2:25 pm

Re: Another Update

Postby smoknyreyz » Sun Dec 27, 2009 9:31 pm

DeeSan wrote:After numerous and persistent emails to The Cepstral Support Team, they informed me that they have a beta in house, but the installer is still having some issues on some platforms. They then offered to send me the beta installer - an offer that I readily accepted.

I'm glad to report that it installed without a hitch and has been working flawlessly for three days now.

So.....................there is hope. They might even send you the beta if you ask. It might be worth a try.



No such luck - i contacted support weeks ago and offered to beta test - not even so much as a reply - this is really starting to get ridiculous
there is a competing product - iVox that has snow leopard support - it's $99 - if cepstral doesn't do something soon i am going to purchase that instead even though i have a PAID COPY of Cepstral Lawrence - iVox did a public beta while they were working on their snow leopard version - it was free and worked just fine - i don't see why cepstral can't give us paid users a copy of the beta - i don't care if it's buggy - at least i am getting something for my HARD EARNED MONEY!
smoknyreyz
 
Posts: 2
Joined: Sun Dec 27, 2009 9:23 pm

Postby AdamW » Sun Dec 27, 2009 11:14 pm

The public beta has been on the download website since the 24th. It should be quite finished but we are seeing some issues depending on the upgrade path from Leopard to Snow Leopard, plus a couple of issues with the control panel.

Please visit www.cepstral.com/downloads to obtain the beta.
AdamW
 

Postby smoknyreyz » Sun Dec 27, 2009 11:19 pm

adel wrote:The public beta has been on the download website since the 24th. It should be quite finished but we are seeing some issues depending on the upgrade path from Leopard to Snow Leopard, plus a couple of issues with the control panel.

Please visit www.cepstral.com/downloads to obtain the beta.


I stand corrected - my sincere aplogies - thanks for the response - downloading now.
smoknyreyz
 
Posts: 2
Joined: Sun Dec 27, 2009 9:23 pm

Postby AdamW » Mon Jan 11, 2010 10:14 am

Beta 3 of the Cepstral engine for Snow Leopard support is now available for download at www.cepstral.com/download

It fixes an issue with default character encoding affecting German, Spanish and French adversely. The update is recommended for all users.
AdamW
 

Also having trouble with Cepstral Callie

Postby marschallarts » Mon Jan 11, 2010 11:28 pm

I installed the newest version, and it works in the speech pref. panel, but when I highlight text (as in this page, or any other) it defaults to Alex. I'm hoping registered owners will be notified when the bugs are gone from this version and it works with Snow Leopard.
marschallarts
 
Posts: 2
Joined: Mon Jan 11, 2010 11:16 pm

Postby AdamW » Tue Jan 12, 2010 9:02 am

@marschallarts: Thank you for you feedback, can you please describe further your setup: number of voices, versions installed, etc. We have not seen this one in our testing so we are anxious to be able to reproduce it.

If you wish, you can open a support ticket at

http://support.cepstral.com/eticket/newticket.php
AdamW
 

Postby marschallarts » Wed Jan 13, 2010 9:15 pm

adel wrote:@marschallarts: Thank you for you feedback, can you please describe further your setup: number of voices, versions installed, etc. We have not seen this one in our testing so we are anxious to be able to reproduce it.

If you wish, you can open a support ticket at

http://support.cepstral.com/eticket/newticket.php


Thanks for getting back to me. Apparently, restarting did the trick. Callie is working just fine at the moment!
marschallarts
 
Posts: 2
Joined: Mon Jan 11, 2010 11:16 pm

Previous

Return to Troubleshooting

Who is online

Users browsing this forum: Bing [Bot] and 0 guests

cron