Voice is not showing up registered in Windows Vista.

Voices aren't working properly?

Voice is not showing up registered in Windows Vista.

Postby Paul » Fri Jun 27, 2008 3:51 pm

There has been an issue with voices not showing up registered within Windows Vista although the voice has indeed been registered with Cepstral Tools. The solution to this issue is simple, please read below.

When registering a Cepstral voice in Windows Vista the voice has to be registered while running the 'Cepstral Tools' application as an Administrator due too security functions within the operating system.

1. Select the 'Start' menu.
2. Inside the search field type: Cepstral Tools
3. Right-click the Cepstral Tools Icon to open the file options menu.
4. Towards the top of the menu, there should be a function called "Run as an Administrator", select this function.

This will open the Cepstral Tools application with administrative privileges, allowing the license key to be registered and written without any issue.

I hope this helps.
Last edited by Paul on Thu Apr 16, 2009 2:01 pm, edited 1 time in total.
Live, Laugh, Love..
Paul
 
Posts: 19
Joined: Fri May 16, 2008 5:15 pm

Thanks. However...

Postby ryanturner » Thu Aug 28, 2008 2:23 pm

I am currently testing the software through System.Speech (.NET Framework 3.x) and am unable to utilize the voices until Windows Recognizes them. I do not care about the nag message - but I do need to be able to hear the voices and test with it.

Any ideas?
ryanturner
 
Posts: 2
Joined: Thu Aug 28, 2008 2:14 pm

Windows Visita and Cepstral

Postby ongjam2003 » Mon Feb 02, 2009 10:35 am

This work Great Thanks
Jim Ong
Ong & Associates, LLC
email:jim.ong@ong-associates.com
http://ong-associates.com
ongjam2003
 
Posts: 2
Joined: Mon Feb 02, 2009 10:27 am


Return to Troubleshooting

Who is online

Users browsing this forum: Bing [Bot] and 1 guest