Callie voice does not install on macOS 10.15 Catalina Beta

Voices won't install properly on your system?

Callie voice does not install on macOS 10.15 Catalina Beta

Postby Gwyneth Llewelyn » Sun Jul 21, 2019 12:14 pm

Hello,

I've recently upgraded to Apple's latest beta version, macOS 10.15 Catalina, which is due to be launched in Autumn 2019. As I tried to install a fresh download of the (UK English) Millie voice from Cepstral (I have it licensed for personal use), currently still at version 6.2.3.685), getting it from the usual download page (https://www.cepstral.com/en/personal/download), I got an error saying that the certificate with which the macOS package had been signed with had expired (and, indeed, viewing that certificate showed that Cepstral let it expire on Wednesday, 2 August 2017 at 21:09:11 Western European Summer Time). The actual files inside that package are from... 2013!

You can 'force' the install in spite of the macOS complaints, but eventually, it will ultimately fail with the message: The package “Cepstral_Millie_macosx_6.2.3.685.pkg” is untrusted. Because I cannot attach images to this post, I've done a screenshot and uploaded it to one of my own servers.

Does anyone have an alternate link from Cepstral with a more recent version of the Millie voice?
Gwyneth Llewelyn
 
Posts: 1
Joined: Sun Jul 21, 2019 11:10 am
Location: Neufreistadt, CDS, Second Life

Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron