Problems with Cepstral Allison, installation problems, runni

Voices aren't working properly?

Problems with Cepstral Allison, installation problems, runni

Postby Alycat » Wed May 07, 2008 5:29 pm

We develop software, which makes use of Text To Speech, and quite some time ago we were approached by Cepstral to test their voices with our software and to inform our users our software worked ok under Cepstral voices.

This was done, voices worked ok and we have been recommending Cepstral to our users. We have been running Cepstral Amy as our default voice here for testing for quite some time, registered copy.

Recently we started getting reports of our software freezing when using various Cepstral voices - the problem went away when the users reverted to Microsft voices.

We downloaded one of the new Cepstral voices, Allison and installed it. An error about a missing entry point into swift.dll was displayed. Rebooted to see if that would fix it and ALL of our text to speech programs started to give error messages concerning speech. So we uninstalled Allison and rebooted. All of our text to speech programs then failed trying to use Amy, a message about registration failing, looking for a file under Doc's and Settings\Temp something. To try and get things back up and going, decided to uninstall Amy, couldn't uninstall it, ended up deleting the Program Files\Cepstral directory and rebooting, still errors, changed the default Windows vouce back to Sam and at last the computer boots and programs load.

We have now it seems lost Cepstral Amy, and are still no further down the the track of trying to solve what the problem is with Allison.
Posts: 1
Joined: Wed May 07, 2008 5:18 pm

Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest