Allison 5.0 crashes when speech speed is changed

Voices aren't working properly?

Allison 5.0 crashes when speech speed is changed

Postby Akuma » Thu May 01, 2008 11:44 am

Good Afternoon,
I purchased this software package this morning after I was directed to the site from Microsoft. I installed the Allison 5.0 and entered my registration code correctly and everything was fine. I created a text document and exported it to WAV file. When I tried to change the speed in SwiftTalker and have her read the text again, SwiftTalker just shuts down. I tried to choose Allison from the Speech portion in Control Panel and it previewed just fine. When I chanaged the speed and tried to preview, that closed as well. I am running Windows XP will all current Windows updates. Any help would be greatly appreciated.
Akuma
 
Posts: 1
Joined: Thu May 01, 2008 11:39 am

Postby kremesch » Thu May 15, 2008 11:15 pm

Did you try re-downloading it? I was having a similar problem with David and pitch changes and was about to make a post similar to yours, before I thought of re-downloading it, and it seemed to solve my problem.
kremesch
 
Posts: 3
Joined: Wed Feb 13, 2008 12:03 am

Yes, I have the same

Postby Soccy » Sun May 25, 2008 3:16 am

You are right, Allison has some heavy problems I did never experience with William. The problems are exactly as you described before.

My solution (which seems to work) was to use the SSML syntax, like <prosody rate=\"-30%\">text</prosody> to make it i.ex. 30% slower. I don't know if this will help you ...

Still I hope, Cepstral will fix Allison's problems :)

Cheers,
Chris.
----
http://www.fsxtools.de
Soccy
 
Posts: 1
Joined: Sun May 25, 2008 3:06 am
Location: Germany


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron