Like another topic, File Write license not sticking

Having trouble entering your license key(s)?

Like another topic, File Write license not sticking

Postby dl__ » Wed Mar 05, 2014 2:41 pm

It was suggested in another thread that it might be a permissions problem. In my case, I don't think that's the case.

This is under ubuntu.

I run:

$ sudo swift --reg-filewrite

And I'm told

The information you have entered appears to be valid.
Thank you for purchasing a Cepstral audio distribution license.
You have successfully enabled saving audio to a file.

I see the license file here:


Its permissions look like this:

-rw-r--r-- 1 root root 164 Mar 5 13:53 license.txt

As you can see, everyone can read the file.

Strangely, when I do the registration I still get the nag message sometimes. When It does stick, it only sticks through the next reboot.

Also, if I rerun the registration (sudo swift) although I'm again told that it was successful, the date on the license.txt file doesn't change.
Posts: 1
Joined: Wed Mar 05, 2014 2:30 pm

Return to Licensing

Who is online

Users browsing this forum: No registered users and 1 guest