Page 1 of 1

New user needs Ubuntu (Linux) coaching with Allison

PostPosted: Wed May 11, 2011 7:36 am
by john_beachbum
new user to Ubuntu, and visually handicapped.
fresh install of 11.04 Ubuntu 64, and purchased Allison 64 for Linux.
Is there anyone who can coach me through install, and getting this voice to work?
I have tried several times, did get the oss error, and others.
I know it is a lot to ask, but am a fairly quick study.
thank you


PostPosted: Wed May 11, 2011 10:14 am
by john_beachbum
installed voice to opt directory, registered the voice. no problem
swift hello, gets the

user01@user01:~$ swift hello
oss_audio: failed to open audio device /dev/dsp

but if I use the padsp as in

eb-35b7b4-d1f810-b121e9-31d127-71f611: command not found
user01@user01:~$ padsp swift hello

I hear the voice.

is there a good fix for this?


PostPosted: Wed May 11, 2011 1:26 pm
by john_beachbum
when I tried the "fix" found here in the forum for the problem above,
all that happens is the terminal hangs, and I have force close.
but I do get voice when I type padsp swift hello in the terminal.

so is there a fix for this issue?

has anyone worked this problem out?