Installation error

Voices won't install properly on your system?

Installation error

Postby Reno » Sat Dec 04, 2010 10:05 pm

I've installed one voice, but i can't seem to get another to install. I get this error.

Swift will be installed in the following directories:

Voices in /opt/swift.5.1.0//voices
Shared libraries in /opt/swift.5.1.0//lib
Binaries in /opt/swift.5.1.0//bin
Configuration file in /opt/swift.5.1.0//etc
Header files in /opt/swift.5.1.0//include
Examples in /opt/swift.5.1.0//examples
Sound effects filters in /opt/swift.5.1.0//sfx
Documentation in /opt/swift.5.1.0//doc

Is this acceptable? Enter 'yes' to continue: yes
chmod: changing permissions of `/opt/swift.5.1.0//voices': Operation not permitted
chmod: changing permissions of `/opt/swift.5.1.0//lib': Operation not permitted
chmod: changing permissions of `/opt/swift.5.1.0//bin': Operation not permitted
chmod: changing permissions of `/opt/swift.5.1.0//etc': Operation not permitted
chmod: changing permissions of `/opt/swift.5.1.0//include': Operation not permitted
chmod: changing permissions of `/opt/swift.5.1.0//examples': Operation not permitted
chmod: changing permissions of `/opt/swift.5.1.0//sfx': Operation not permitted
chmod: changing permissions of `/opt/swift.5.1.0//doc': Operation not permitted
diireno@diireno-desktop:~/Cepstral_Emily_x86-64-linux_5.1.0$
Reno
 
Posts: 6
Joined: Fri Aug 13, 2010 11:24 pm

Return to Installation

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron