'swifttalker' is not a valid Windows CE application

Voices won't install properly on your system?

'swifttalker' is not a valid Windows CE application

Postby WorkChick » Fri Sep 14, 2007 2:12 pm

My aunt, who recently lost her voice to ALS, is hoping to use Text-To-Speech software on a handheld device to allow her to communicate on the go. I bought a NEC 900c for this purpose and after many trials and tribulations, I finally got your software installed only to have it give me the above error message when I tried to run it. The NEC has Windows CE .NET version 4.2 on it. I am really anxious to find a solution for her quickly.

By the way, in case you are wondering, I do believe I installed it correctly. I ran Cepstral_Callie_wince_4.2.0.exe on my home PC and it seemed to install correctly on the device.

On the Microsoft support site, I found that the cause is possibly:
"The application was not built for the correct processor platform."
According to the System General tab the NEC's processor type is: Intel Corporation, XScale-PXA255

I hope you can help!!
WorkChick
 
Posts: 1
Joined: Fri Sep 14, 2007 2:06 pm

Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest